Hanya ip tertentu saja yang bisa di gunakan misalnya ip yang digunakan 192.168.1.1 sampai 192.168.1.50 dan ip yang tidak digunakan di blok
misal sisa ip yang tidak digunakan adalah 192.168.1.51 – 192.168.1.255, scriptnya berarti..
drop input:
Code:
:for e from 51 to 255 do={ /ip firewall filter add chain=input src-address=(192.168.1. . $e) action=drop }
drop forward:
Code:
:for e from 51 to 255 do={ /ip firewall filter add chain=forward src-address=(192.168.1. . $e) action=drop }
drop output:
Code:
:for e from 51 to 255 do={ /ip firewall filter add chain=output src-address=(192.168.1. . $e) action=drop }
Di daftarkan dulu IP mana aja yg boleh di pake
contoh:
/ ip firewall address-list
add list=”allow list” address=192.168.10.20 comment=”” disabled=no
add list=”allow list” address=192.168.10.30 comment=”” disabled=no
trus di blok dari filter rulenya
kecuali “allow list” actionnya di drop
/ ip firewall filter
add chain=forward in-interface=LAN protocol=tcp dst-address-list=”!allow list” \
action=drop comment=”blok IP” disabled=no
add chain=input in-interface=LAN protocol=tcp dst-address-list=”!allow list” \
action=drop comment=”” disabled=no